Can’t change aircraft type in Add New Route

Dear admin, why I can’t change the type of aircraft every time I Add New Route? It’s remains with Airbus A319 & can’t change.

I have seen your tutorial on how to Add New Route. It supposed to have an option to change to any aircraft.

Are you sure that selected aircraft is the right one in the aircraft list? Right now, you are selecting A319.

Yes I’m 200% sure. I have tried with all types of a craft but still didn’t change.

You can see the different with this photo from the tutorial with mine. The option button in red circle

Hmm, try these step.

  1. Restart device
  2. Uninstall and reinstall.

Come back here and see if it works.

I have deleted & reinstalled as advised. But now I’m having problem to login. My username & password are all correct.

Did you have remember on before uninstalling because you won’t be typing in the blank as it’s already done for you. If so then you’re likely forgotten your credentials even you’re saying it’s correct. The only way I can help you is do forgot password to reset your password. If there is no email found in the system then your email is wrong.

As I’m heading off to bed, Thomas or Dggr will help you out later, thank.

3 Likes

Hey @CaptainFareez,

I just tried on the iPhone 8 Plus and unable to reproduce this (only when editing the route after creation. I already reported that part during beta.

You have to scroll through them on iOS, there isn’t an arrow to select the others. So you should try and scroll down from the A319 and see if that works.

Hmm seems like something is incorrect on your end. Do you remember which email you used? I can get the developer to search the database to see if we have any matches. (Don’t send the email here in public, I can get a PM set up) We can also search for those usernames to see if we definitely have them. What happens when you try “forgot password”?

We hope to solve this ASAP for you!

1 Like

Thank you very much sir on your valuable help. Btw I managed to login now but the problem is still the same, can’t change the aircraft type. This time I have chose B787-9 but yet its still appeared as A319. I also tried to change to various types of airplanes but it’s still the same.

1 Like

The route has a specific aircraft, you must select that specific aircraft.

What aircraft does it say for route RJTT-OMAA?

A319…it looks like it has been glued permanently.

1 Like

Then you must select A319, because that’s the aircraft for the route. If you try using B787 then it will say it’s wrong aircraft.

Hey,

I’ve alerted the dev who is going to look into it. Sorry for this issue and hopefully we’ll have it fixed ASAP.

1 Like

Thank you guys, at last I’m managed to solve this problem. Now I can change the aircraft. I can share the tips if anyone having the same problem.

1 Like

That’s great to hear that it’s now solved! Seemed a little odd at first as we couldn’t reproduce… but good to know it’s finally working :)!

You just need to scroll that list. im not sure what the issue is? I suppose the scrolling could be a bit more obvious but we’re using standard ios controls on the popup so a bit limited to what we can do.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.