Cannot use app help

What is going on?

Pax

Hello Jonelle,

It looks like you are using the older version of the Infinite Passengers app. That is why you are recieving that dialogue message as that version has been removed.

Please install the newer version of the app found here:

Thanks!

5 Likes

Thank you now it works. I appreciate your support.

2 Likes

No problem! Glad we could assist you. #support is always here if you encounter any further issues with the app.

2 Likes