IFPAX not connect on same device on android

I’m having a weird problem where I used to be able to connect IFPAX to IF on same device but now only works when I run IFPAX on separate device.
I have already tried restarting device, cloaing all background apps, clearing data, uninstalling and reinstalling app I updated app today.

Hello,

Please check your infinite flight settings, there should be an option to check called ‘Infinite Flight connect’. Make sure you tick that box and try again. Also, if you are running IFPAX on the same device, double check if you have accidentally ticked “Infinite Flight is on a separate device”

1 Like

I did check it is enabled

Have you disabled “IFPAX is on a separate device”?

1 Like

Yes that’s the weird part it only works when I run IFPAX on my tablet but not when I run it on my phone where IF is running

Could you try this on the device that is not working? And double-check that the “separate device” option in the Infinite passengers app is disabled.

  1. Ensure Wifi/Data is turned on
  2. Open Infinite Flight and enable Flight Connect from the settings
  3. Start Infinite Passengers and set up your flight
  4. When it’s on Monitoring Mode screen switch to Infinite Flight and start your flight, you should see a notification for Connected
  5. If the notification doesn’t appear within a few seconds then please check notifications are enabled for Infinite Passengers in your device settings and ensure Wifi is working properly
  6. Still not working? Try to kill Infinite Flight app (on android use task manager, on iOS tap home button device twice and swipe apps up). Then reopen.
  7. Also do not exceed 35kts ground speed during taxi and start from gate/ramp not runway

If its still not connecting, try to end both apps by using double tap on home button and slide up (on iOS devices) or using task manager on android. After this try steps above again.

Also try opening Infinite Flight first before opening Infinite passengers. Also double check connection. Try over alternative connection method.

4 Likes

Thanks I turned off enable flight connect then enabled it again and it works just fine now thank you for your help :smiley:

4 Likes

Glad it worked out! If you encounter any other issues, #support is all ways here.

4 Likes

Issue resloved.