No Subscription?

Can anyone help me with this problem? One screenshot says I have a sub and then another says I dont? PNG PNG

-Aviator_Ryan

1 Like

Are you using the same App Store account?

1 Like

Yep I am. I don’t change app store accounts

Please try the following

  • Restarting the app
  • Restarting your device
  • Clearing Cache/Data
  • Reinstalling Infinite passengers

If they doesn’t help, please provide the following:

  • Device, OS Version, App Version and if you have a Rooted Device (Android) or Jailbroken Device (iOS)

Report back after having done this.

2 Likes

Did all of that and nothing.

Device: Ipad mini 4
OS version:12.1.2
App Version:5.1.1

Alright…
I’ll let @anon85169546 continue this…

1 Like

Did this happen when you launched Infinite Passengers? You weren’t trying to purchase a sub or anything?

I guess so. I had a sub already and when I hit “Free Play” and tried to select the airline I was flying, it said please purchase a Sub… When I went to go buy one, I got the “You already purchased a sub”

1 Like

Just to confirm, have you tried to restore purchases?

5 Likes

That worked so far. Thanks

3 Likes

Even I could have thought of that… well now I need to make a notes document for subscription problem solutions to copy paste :face_with_hand_over_mouth:

2 Likes

Excellent! Glad to know it has been solved.

1 Like